What’s Vulnerable › Vulnerabilities
CVE-2024-11140: Real WP Shop Lite Ajax eCommerce Shopping Cart <= 2.0.8 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Real WP Shop Lite Ajax eCommerce Shopping Cart WordPress plugin through 2.0.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Real WP Shop Lite Ajax eCommerce Shopping Cart: before 2.0.8 — fixed in 2.0.8
How to fix
Upgrade to a fixed version: Real WP Shop Lite Ajax eCommerce Shopping Cart 2.0.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b3448dff-a839-45aa-8d5a-d359e50ab7fd/
- https://wpscan.com/vulnerability/b3448dff-a839-45aa-8d5a-d359e50ab7fd/
Get alerted when CVE-2024-11140 or the next vulnerability affects your stack