What’s Vulnerable › Vulnerabilities
CVE-2024-11149: OpenBSD vmm GDTR limits
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-06 · updated 2026-06-17
Description
In OpenBSD 7.4 before errata 014, vmm(4) did not restore GDTR limits properly on Intel (VMX) CPUs.
Affected products
- OpenBSD: before 7.4; 7.4, 7.4-errata_001, 7.4-errata_002, 7.4-errata_003, 7.4-errata_004, 7.4-errata_005 (+8) — fixed in 7.4
How to fix
Upgrade to a fixed version: OpenBSD 7.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11149 or the next vulnerability affects your stack