What’s Vulnerable › Vulnerabilities
CVE-2024-11159
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-13 · updated 2026-06-17
- Weakness: CWE-312
Description
Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird < 128.4.3 and Thunderbird < 132.0.1.
Affected products
- Mozilla Thunderbird: before 128.4.3; from 129.0 before 132.0.1 — fixed in 128.4.3, 132.0.1
How to fix
Upgrade to a fixed version: Mozilla Thunderbird 128.4.3, 132.0.1. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1925929
- https://www.mozilla.org/security/advisories/mfsa2024-61/
- https://www.mozilla.org/security/advisories/mfsa2024-62/
- https://lists.debian.org/debian-lts-announce/2024/11/msg00017.html
Get alerted when CVE-2024-11159 or the next vulnerability affects your stack