What’s Vulnerable › Vulnerabilities
CVE-2024-11183: Simple Side Tab < 2.2.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-12-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple Side Tab WordPress plugin before 2.2.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Simple Side Tab: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Simple Side Tab 2.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11183 or the next vulnerability affects your stack