What’s Vulnerable › Vulnerabilities
CVE-2024-11334: My Contador lesr <= 2.0 - Missing Authorization to Unauthenticated User Registration CSV Export
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-21 · updated 2026-06-17
- Weakness: CWE-862
Description
The My Contador lesr plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the exportar_registros() function in all versions up to, and including, 2.0. This makes it possible for unauthenticated attackers to export user data.
Affected products
- luydjmi My Contador lesr: before 2.1 — fixed in 2.1
How to fix
Upgrade to a fixed version: luydjmi My Contador lesr 2.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/browser/my-contador-wp/trunk/contador.php#L159
- https://plugins.trac.wordpress.org/changeset/3191748/my-contador-wp/trunk/contador.php
- https://www.wordfence.com/threat-intel/vulnerabilities/id/82cfeff9-7079-408e-9c22-bae0d45000ed?source=cve
Get alerted when CVE-2024-11334 or the next vulnerability affects your stack