What’s Vulnerable › Vulnerabilities
CVE-2024-11349: AdForest <= 5.1.6 - Authentication Bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-21 · updated 2026-06-17
- Weakness: CWE-288
Description
The AdForest theme for WordPress is vulnerable to authentication bypass in all versions up to, and including, 5.1.6. This is due to the plugin not properly verifying a user's identity prior to authenticating them through the sb_login_user_with_otp_fun() function. This makes it possible for unauthenticated attackers to log in as arbitrary users, including administrators.
Affected products
- scriptsbundle AdForest: before 5.1.7 — fixed in 5.1.7
How to fix
Upgrade to a fixed version: scriptsbundle AdForest 5.1.7. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/adforest-classified-wordpress-theme/19481695
- https://www.wordfence.com/threat-intel/vulnerabilities/id/f374b3d1-820b-473f-8d2b-c3267e6d23d9?source=cve
Get alerted when CVE-2024-11349 or the next vulnerability affects your stack