What’s Vulnerable › Vulnerabilities
CVE-2024-11356: Tourmaster < 5.3.4 - Unauthenticated Stored XSS via Room Booking
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-01-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The tourmaster WordPress plugin before 5.3.4 does not sanitise and escape some parameters when outputting them in the page, which could allow unauthenticated users to perform Cross-Site Scripting attacks.
Affected products
- tourmaster: before 5.3.4 — fixed in 5.3.4
How to fix
Upgrade to a fixed version: tourmaster 5.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11356 or the next vulnerability affects your stack