What’s Vulnerable › Vulnerabilities
CVE-2024-1143
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Central Dogma versions prior to 0.64.1 is vulnerable to Cross-Site Scripting (XSS), which could allow for the leakage of user sessions and subsequent authentication bypass.
Affected products
- LINE Corporation Central Dogma: before 0.64.1 — fixed in 0.64.1
How to fix
Upgrade to a fixed version: LINE Corporation Central Dogma 0.64.1. Check the vendor advisory for mitigations.
References
- https://github.com/line/centraldogma/security/advisories/GHSA-34q3-p352-c7q8
- https://github.com/line/centraldogma/security/advisories/GHSA-34q3-p352-c7q8
Get alerted when CVE-2024-1143 or the next vulnerability affects your stack