What’s Vulnerable › Vulnerabilities
CVE-2024-11497: Phoenix Contact: CHARX-SEC3xxx Charge controllers vulnerable to privilege escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-732
Description
An authenticated attacker can use this vulnerability to perform a privilege escalation to gain root access.
Affected products
- Phoenix Contact CHARX SEC-3000: before 1.7.0 — fixed in 1.7.0
- Phoenix Contact CHARX SEC-3050: before 1.7.0 — fixed in 1.7.0
- Phoenix Contact CHARX SEC-3100: before 1.7.0 — fixed in 1.7.0
- Phoenix Contact CHARX SEC-3150: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: Phoenix Contact CHARX SEC-3000 1.7.0; Phoenix Contact CHARX SEC-3050 1.7.0; Phoenix Contact CHARX SEC-3100 1.7.0; Phoenix Contact CHARX SEC-3150 1.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11497 or the next vulnerability affects your stack