What’s Vulnerable › Vulnerabilities
CVE-2024-11627
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-07 · updated 2026-06-17
- Weakness: CWE-613
Description
: Insufficient Session Expiration vulnerability in Progress Sitefinity allows : Session Fixation.This issue affects Sitefinity: from 4.0 through 14.4.8142, from 15.0.8200 through 15.0.8229, from 15.1.8300 through 15.1.8327, from 15.2.8400 through 15.2.8421.
Affected products
- Progress Software Corporation Sitefinity: from 4.0 before 14.4.8143; from 15.0.8200 before 15.0.8230; from 15.1.8300 before 15.1.8328; from 15.2.8400 before 15.2.8422 — fixed in 14.4.8143, 15.0.8230, 15.1.8328, 15.2.8422
How to fix
Upgrade to a fixed version: Progress Software Corporation Sitefinity 14.4.8143, 15.0.8230, 15.1.8328, 15.2.8422. Check the vendor advisory for mitigations.
References
- https://community.progress.com/s/article/Sitefinity-Security-Advisory-for-Addressing-Security-Vulnerabilities-CVE-2024-11625-and-CVE-2024-11626-January-2025
- https://www.progress.com/sitefinity-cms
Get alerted when CVE-2024-11627 or the next vulnerability affects your stack