What’s Vulnerable › Vulnerabilities
CVE-2024-11638: Gtbabel < 6.6.9 - Unauthenticated Admin Account Takeover
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-10 · updated 2026-06-17
Description
The Gtbabel WordPress plugin before 6.6.9 does not ensure that the URL to perform code analysis upon belongs to the blog which could allow unauthenticated attackers to retrieve a logged in user (such as admin) cookies by making them open a crafted URL as the request made to analysed the URL contains such cookies.
Affected products
- Gtbabel: before 6.6.9 — fixed in 6.6.9
How to fix
Upgrade to a fixed version: Gtbabel 6.6.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11638 or the next vulnerability affects your stack