What’s Vulnerable › Vulnerabilities
CVE-2024-1165: Brizy – Page Builder <= 2.4.39 - Authenticated (Contributor+) Directory Traversal
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-26 · updated 2026-06-17
- Weakness: CWE-22
Description
The Brizy – Page Builder plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 2.4.39 via the 'id'. This makes it possible for authenticated attackers, with contributor-level access and above, to upload files to arbitrary locations on the server
Affected products
- themefusecom Brizy – Page Builder: before 2.4.40 — fixed in 2.4.40
How to fix
Upgrade to a fixed version: themefusecom Brizy – Page Builder 2.4.40. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/browser/brizy/tags/2.4.39/editor/screenshot/manager.php#L33
- https://plugins.trac.wordpress.org/changeset/3034945/brizy/tags/2.4.41/editor/screenshot/manager.php
- https://www.wordfence.com/threat-intel/vulnerabilities/id/7673b2ba-5d7a-4ae9-92e7-1a910687fdb8?source=cve
- https://plugins.trac.wordpress.org/browser/brizy/tags/2.4.39/editor/screenshot/manager.php#L33
- https://plugins.trac.wordpress.org/changeset/3034945/brizy/tags/2.4.41/editor/screenshot/manager.php
- https://www.wordfence.com/threat-intel/vulnerabilities/id/7673b2ba-5d7a-4ae9-92e7-1a910687fdb8?source=cve
Get alerted when CVE-2024-1165 or the next vulnerability affects your stack