What’s Vulnerable › Vulnerabilities
CVE-2024-11692
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-26 · updated 2026-06-17
- Weakness: CWE-290
Description
An attacker could cause a select dropdown to be shown over another tab; this could have led to user confusion and possible spoofing attacks. This vulnerability affects Firefox < 133, Firefox ESR < 128.5, Thunderbird < 133, and Thunderbird < 128.5.
Affected products
- Mozilla Firefox: before 128.5.0; before 133.0 — fixed in 128.5.0, 133.0
- Mozilla Thunderbird: before 128.5; from 129.0 before 133.0 — fixed in 128.5, 133.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 128.5.0, 133.0; Mozilla Thunderbird 128.5, 133.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1909535
- https://www.mozilla.org/security/advisories/mfsa2024-63/
- https://www.mozilla.org/security/advisories/mfsa2024-64/
- https://www.mozilla.org/security/advisories/mfsa2024-67/
- https://www.mozilla.org/security/advisories/mfsa2024-68/
- https://lists.debian.org/debian-lts-announce/2024/11/msg00029.html
Get alerted when CVE-2024-11692 or the next vulnerability affects your stack