What’s Vulnerable › Vulnerabilities
CVE-2024-11836: Server-side Request Forgery
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in PlexTrac allowing requests to internal system resources.This issue affects PlexTrac: from 1.61.3 before 2.8.1.
Affected products
- PlexTrac: from 1.61.3 before 2.8.1 — fixed in 2.8.1
How to fix
Upgrade to a fixed version: PlexTrac 2.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11836 or the next vulnerability affects your stack