What’s Vulnerable › Vulnerabilities
CVE-2024-11941: Drupal core - Moderately critical - Denial of Service - SA-CORE-2024-001
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-05 · updated 2026-06-17
- Weakness: CWE-835
Description
A vulnerability in Drupal Core allows Excessive Allocation.This issue affects Drupal Core: from 10.2.0 before 10.2.2, from 10.1.0 before 10.1.8.
Affected products
- Drupal: from 8.0.0 before 10.1.8; from 10.2.0 before 10.2.2 — fixed in 10.1.8, 10.2.2
How to fix
Upgrade to a fixed version: Drupal 10.1.8, 10.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11941 or the next vulnerability affects your stack