What’s Vulnerable › Vulnerabilities
CVE-2024-11942: Drupal core - Moderately critical - Improper error handling - SA-CORE-2024-002
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-05 · updated 2026-06-17
- Weakness: CWE-390
Description
A vulnerability in Drupal Core allows File Manipulation.This issue affects Drupal Core: from 10.0.0 before 10.2.10.
Affected products
- Drupal: from 10.0.0 before 10.2.10 — fixed in 10.2.10
How to fix
Upgrade to a fixed version: Drupal 10.2.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-11942 or the next vulnerability affects your stack