What’s Vulnerable › Vulnerabilities
CVE-2024-11955: GLPI index.php redirect
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-601
Description
A vulnerability was found in GLPI up to 10.0.17. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /index.php. The manipulation of the argument redirect leads to open redirect. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 10.0.18 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- glpi-project glpi: from 0.85 before 10.0.18 — fixed in 10.0.18
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.18. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.18
- https://github.com/glpi-project/glpi/security/advisories/GHSA-g5fm-jq4j-c2c7
- https://vuldb.com/?ctiid.296809
- https://vuldb.com/?id.296809
- https://vuldb.com/?submit.451775
Get alerted when CVE-2024-11955 or the next vulnerability affects your stack