What’s Vulnerable › Vulnerabilities
CVE-2024-1204: Meta Box < 5.9.4 - Contributor+ Arbitrary Posts' Custom Field Disclosure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-15 · updated 2026-06-17
Description
The Meta Box WordPress plugin before 5.9.4 does not prevent users with at least the contributor role from access arbitrary custom fields assigned to other user's posts.
Affected products
- Meta Box: before 5.9.4 — fixed in 5.9.4
How to fix
Upgrade to a fixed version: Meta Box 5.9.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/03191b00-0b05-42db-9ce2-fc525981b6c9/
- https://wpscan.com/vulnerability/03191b00-0b05-42db-9ce2-fc525981b6c9/
Get alerted when CVE-2024-1204 or the next vulnerability affects your stack