What’s Vulnerable › Vulnerabilities
CVE-2024-1210: LearnDash LMS <= 4.10.1 - Sensitive Information Exposure via API
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-02-05 · updated 2026-06-17
- Weakness: CWE-200
Description
The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via API. This makes it possible for unauthenticated attackers to obtain access to quizzes.
Affected products
- StellarWP LearnDash LMS: before 4.10.2 — fixed in 4.10.2
How to fix
Upgrade to a fixed version: StellarWP LearnDash LMS 4.10.2. Check the vendor advisory for mitigations.
References
- https://github.com/karlemilnikka/CVE-2024-1208-and-CVE-2024-1210
- https://www.learndash.com/release-notes/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/61ca5ab6-5fe9-4313-9b0d-8736663d0e89?source=cve
- https://github.com/karlemilnikka/CVE-2024-1208-and-CVE-2024-1210
- https://www.learndash.com/release-notes/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/61ca5ab6-5fe9-4313-9b0d-8736663d0e89?source=cve
Get alerted when CVE-2024-1210 or the next vulnerability affects your stack