What’s Vulnerable › Vulnerabilities
CVE-2024-12174
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-295
Description
An Improper Certificate Validation vulnerability exists in Tenable Security Center where an authenticated, privileged attacker could intercept email messages sent from Security Center via a rogue SMTP server.
Affected products
- Tenable, Inc. Security Center: before 6.5.0 — fixed in 6.5.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 6.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-12174 or the next vulnerability affects your stack