What’s Vulnerable › Vulnerabilities
CVE-2024-12180: DedeCMS article_add.php cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-12-04 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability classified as problematic has been found in DedeCMS 5.7.116. Affected is an unknown function of the file /member/article_add.php. The manipulation of the argument body leads to cross site scripting. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used.
Affected products
- DedeCMS: before 5.7.116 — fixed in 5.7.116
How to fix
Upgrade to a fixed version: DedeCMS 5.7.116. Check the vendor advisory for mitigations.
References
- https://github.com/Hebing123/cve/issues/76
- https://vuldb.com/?ctiid.286902
- https://vuldb.com/?id.286902
- https://vuldb.com/?submit.452969
Get alerted when CVE-2024-12180 or the next vulnerability affects your stack