What’s Vulnerable › Vulnerabilities
CVE-2024-12211
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Pega Platform versions 8.1 to Infinity 24.2.0 are affected by an Stored XSS issue with profile.
Affected products
- Pegasystems Pega Infinity: from 8.1 before 23.1.4; from 24.1.0 before 24.1.2; 24.2.0 — fixed in 23.1.4, 24.1.2
How to fix
Upgrade to a fixed version: Pegasystems Pega Infinity 23.1.4, 24.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-12211 or the next vulnerability affects your stack