What’s Vulnerable › Vulnerabilities
CVE-2024-12223: Stored Cross-site Scripting (XSS) in Nutanix Prism Central
- Severity: critical (CVSS 9.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Prism Central versions prior to 2024.3.1 are vulnerable to a stored cross-site scripting attack via the Events component, allowing an attacker to hijack a victim user’s session and perform actions in their security context.
Affected products
- Nutanix Prism Central: before 2024.3.1 — fixed in 2024.3.1
How to fix
Upgrade to a fixed version: Nutanix Prism Central 2024.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-12223 or the next vulnerability affects your stack