What’s Vulnerable › Vulnerabilities
CVE-2024-12331: File Manager Pro – Filester <= 1.8.6 - Missing Authorization to Authenticated (Subscriber+) Filebird Plugin Installation
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-19 · updated 2026-06-17
- Weakness: CWE-862
Description
The File Manager Pro – Filester plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'ajax_install_plugin' function in all versions up to, and including, 1.8.6. This makes it possible for authenticated attackers, with Subscriber-level access and above, to install the Filebird plugin.
Affected products
- ninjateam File Manager Pro – Filester: before 1.8.7 — fixed in 1.8.7
How to fix
Upgrade to a fixed version: ninjateam File Manager Pro – Filester 1.8.7. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3208858/filester
- https://www.wordfence.com/threat-intel/vulnerabilities/id/5b09bfff-4d6e-4de0-b6ab-6ac27c4f2be6?source=cve
Get alerted when CVE-2024-12331 or the next vulnerability affects your stack