What’s Vulnerable › Vulnerabilities

CVE-2024-12398

Description

An improper privilege management vulnerability in the web management interface of the Zyxel WBE530 firmware versions through 7.00(ACLE.3) and WBE660S firmware versions through 6.70(ACGG.2) could allow an authenticated user with limited privileges to escalate their privileges to that of an administrator, enabling them to upload configuration files to a vulnerable device.

Affected products

How to fix

Upgrade to a fixed version: Zyxel NWA110AX firmware 7.10\(abtg.1\); Zyxel NWA1123ACv3 firmware 6.70\(abvt.6\); Zyxel Nwa130Be Firmware 7.10\(acil.1\); Zyxel Nwa210Ax Firmware 7.10\(abtd.1\); Zyxel Nwa220Ax-6E Firmware 7.10\(acco.1\); Zyxel NWA50AX firmware 7.10\(abyw.1\); Zyxel NWA50AX PRO firmware 7.10\(acge.1\); Zyxel Nwa55Axe Firmware 7.10\(abzl.1\); Zyxel Nwa90Ax Firmware 7.10\(accv.1\); Zyxel Nwa90Ax Pro Firmware 7.10\(acgf.1\); Zyxel USG LITE 60AX firmware 2.10\(acip.0\); Zyxel WAC500 firmware 6.70\(abvs.6\). Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-12398 or the next vulnerability affects your stack