What’s Vulnerable › Vulnerabilities
CVE-2024-12667: InvoicePlane view session expiration
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-16 · updated 2026-06-17
- Weakness: CWE-613
Description
A vulnerability was found in InvoicePlane up to 1.6.1 and classified as problematic. Affected by this issue is some unknown functionality of the file /invoices/view. The manipulation leads to session expiration. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. The exploit has been disclosed to the public and may be used. Upgrading to version 1.6.2-beta-1 is able to address this issue. It is recommended to upgrade the affected component. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.
Affected products
- InvoicePlane: through 1.6.1
References
- https://github.com/InvoicePlane/InvoicePlane/releases/tag/v1.6.2-beta-1
- https://vuldb.com/?ctiid.288536
- https://vuldb.com/?id.288536
- https://vuldb.com/?submit.449923
Get alerted when CVE-2024-12667 or the next vulnerability affects your stack