What’s Vulnerable › Vulnerabilities
CVE-2024-12687: Insecure YAML Deserialization
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-16 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in PlexTrac (Runbooks modules) which allows Object Injection and arbitrary file writes. This issue affects PlexTrac: from 1.61.3 before 2.8.1.
Affected products
- PlexTrac: from 1.61.3 before 2.8.1 — fixed in 2.8.1
How to fix
Upgrade to a fixed version: PlexTrac 2.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-12687 or the next vulnerability affects your stack