What’s Vulnerable › Vulnerabilities
CVE-2024-1273: Starbox < 3.5.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The Starbox WordPress plugin before 3.5.0 does not sanitise and escape some parameters, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks
Affected products
- cifi Starbox – the Author Box for Humans: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: cifi Starbox – the Author Box for Humans 3.5.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9784d7c8-e3aa-42af-ace8-5b2b37ebc9cb/
- https://wpscan.com/vulnerability/9784d7c8-e3aa-42af-ace8-5b2b37ebc9cb/
Get alerted when CVE-2024-1273 or the next vulnerability affects your stack