What’s Vulnerable › Vulnerabilities
CVE-2024-12793: PbootCMS IndexController.php path traversal
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-19 · updated 2026-06-17
- Weakness: CWE-22
Description
A vulnerability, which was classified as problematic, has been found in PbootCMS up to 5.2.3. Affected by this issue is some unknown functionality of the file apps/home/controller/IndexController.php. The manipulation of the argument tag leads to path traversal. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 5.2.4 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- PbootCMS: before 5.2.4 — fixed in 5.2.4
How to fix
Upgrade to a fixed version: PbootCMS 5.2.4. Check the vendor advisory for mitigations.
References
- https://gist.github.com/J1rrY-learn/b939899001b2c6b59632d82df11da001
- https://vuldb.com/?ctiid.288974
- https://vuldb.com/?id.288974
- https://vuldb.com/?submit.465779
Get alerted when CVE-2024-12793 or the next vulnerability affects your stack