What’s Vulnerable › Vulnerabilities
CVE-2024-12812: WP ERP < 1.13.4 - Custom+ Unauthorized Access to Terminated Employee Information
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-862
Description
The WP ERP | Complete HR solution with recruitment & job listings | WooCommerce CRM & Accounting WordPress plugin before 1.13.4 is affected by an IDOR issue where employees can manipulate parameters to access the data of terminated employees.
Affected products
- weDevs WP ERP: before 1.13.4 — fixed in 1.13.4
How to fix
Upgrade to a fixed version: weDevs WP ERP 1.13.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/757e76fd-830f-4d1c-8b89-dfad7c9c1f37/
- https://wpscan.com/vulnerability/757e76fd-830f-4d1c-8b89-dfad7c9c1f37/
Get alerted when CVE-2024-12812 or the next vulnerability affects your stack