What’s Vulnerable › Vulnerabilities
CVE-2024-12971: QuickShell Authenticated Command Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 61.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-17 · updated 2026-06-17
- Weakness: CWE-77
Description
Improper Neutralization of Special Elements used in a Command vulnerability allows OS Command Injection.This issue affects Pandora FMS from 700 to 777.6
Affected products
- Pandora FMS: from 700 before 777.8 — fixed in 777.8
How to fix
Upgrade to a fixed version: Pandora FMS 777.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-12971 or the next vulnerability affects your stack