What’s Vulnerable › Vulnerabilities
CVE-2024-1306: Smart Forms < 2.6.94 - Edit Entries via CSRF
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
The Smart Forms WordPress plugin before 2.6.94 does not have CSRF checks in some places, which could allow attackers to make logged-in users perform unwanted actions via CSRF attacks, such as editing entries, and we consider it a medium risk.
Affected products
- Smart Forms: before 2.6.94 — fixed in 2.6.94
How to fix
Upgrade to a fixed version: Smart Forms 2.6.94. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c7ce2649-b2b0-43f4-994d-07b1023405e9/
- https://wpscan.com/vulnerability/c7ce2649-b2b0-43f4-994d-07b1023405e9/
Get alerted when CVE-2024-1306 or the next vulnerability affects your stack