What’s Vulnerable › Vulnerabilities
CVE-2024-1307: Smart Forms < 2.6.94 - Subscriber+ Edit Entries via Broken Access Control
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-15 · updated 2026-06-17
- Weakness: CWE-863
Description
The Smart Forms WordPress plugin before 2.6.94 does not have proper authorization in some actions, which could allow users with a role as low as a subscriber to call them and perform unauthorized actions
Affected products
- Smart Forms: before 2.6.94 — fixed in 2.6.94
How to fix
Upgrade to a fixed version: Smart Forms 2.6.94. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/bbc6cebd-e9bf-4b08-a474-f9312b3c0947/
- https://wpscan.com/vulnerability/bbc6cebd-e9bf-4b08-a474-f9312b3c0947/
Get alerted when CVE-2024-1307 or the next vulnerability affects your stack