What’s Vulnerable › Vulnerabilities
CVE-2024-13090: Privilege escalation in Guardian/CMC before 24.6.0
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-250
Description
A privilege escalation vulnerability may enable a service account to elevate its privileges. The sudo rules configured for a local service account were excessively permissive, potentially allowing administrative access if a malicious actor could execute arbitrary commands as that account. It is important to note that no such vector has been identified in this instance.
Affected products
- Nozomi Networks CMC: before 24.6.0 — fixed in 24.6.0
- Nozomi Networks Guardian: before 24.6.0 — fixed in 24.6.0
How to fix
Upgrade to a fixed version: Nozomi Networks CMC 24.6.0; Nozomi Networks Guardian 24.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13090 or the next vulnerability affects your stack