What’s Vulnerable › Vulnerabilities
CVE-2024-13100: Woo UPS Pickup <= 2.6.3 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-01-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The OPSI Israel Domestic Shipments WordPress plugin through 2.6.3 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- OPSI Israel Domestic Shipments: before 2.6.6 — fixed in 2.6.6
How to fix
Upgrade to a fixed version: OPSI Israel Domestic Shipments 2.6.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b9261010-ab55-4d18-8fd2-2003f8692ae8/
- https://wpscan.com/vulnerability/b9261010-ab55-4d18-8fd2-2003f8692ae8/
Get alerted when CVE-2024-13100 or the next vulnerability affects your stack