What’s Vulnerable › Vulnerabilities
CVE-2024-13113: Countdown Timer for Elementor < 1.3.7 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The Countdown Timer for Elementor WordPress plugin before 1.3.7 does not sanitise and escape some parameters when outputting them on the page, which could allow users with a role as low as contributor to perform Cross-Site Scripting attacks.
Affected products
- Countdown Timer for Elementor: before 1.3.7 — fixed in 1.3.7
How to fix
Upgrade to a fixed version: Countdown Timer for Elementor 1.3.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13113 or the next vulnerability affects your stack