What’s Vulnerable › Vulnerabilities
CVE-2024-13146: Booknetic < 4.1.5 - Staff Creation via CSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-26 · updated 2026-06-17
- Weakness: CWE-352
Description
The Booknetic WordPress plugin before 4.1.5 does not have CSRF check when creating Staff accounts, which could allow attackers to make logged in admin add arbitrary Staff members via a CSRF attack
Affected products
- fs-code Booknetic: before 4.1.5 — fixed in 4.1.5
How to fix
Upgrade to a fixed version: fs-code Booknetic 4.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13146 or the next vulnerability affects your stack