What’s Vulnerable › Vulnerabilities
CVE-2024-13207: Widget for Social Page Feeds < 6.4.2 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Widget for Social Page Feeds WordPress plugin before 6.4.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Widget for Social Page Feeds: before 6.4.2 — fixed in 6.4.2
How to fix
Upgrade to a fixed version: Widget for Social Page Feeds 6.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13207 or the next vulnerability affects your stack