What’s Vulnerable › Vulnerabilities

CVE-2024-13238: Typogrify - Moderately critical - Cross Site Scripting - SA-CONTRIB-2024-002

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Typogrify allows Cross-Site Scripting (XSS).This issue affects Typogrify: from 0.0.0 before 1.3.0.

Affected products

How to fix

Upgrade to a fixed version: Drupal Typogrify 8.x-1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-13238 or the next vulnerability affects your stack