What’s Vulnerable › Vulnerabilities
CVE-2024-13240: Open Social - Moderately critical - Access bypass - SA-CONTRIB-2024-004
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control vulnerability in Drupal Open Social allows Collect Data from Common Resource Locations.This issue affects Open Social: from 0.0.0 before 12.05.
Affected products
- Drupal Open Social: from 10.0.0 before 12.0.5 — fixed in 12.0.5
How to fix
Upgrade to a fixed version: Drupal Open Social 12.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13240 or the next vulnerability affects your stack