What’s Vulnerable › Vulnerabilities
CVE-2024-13241: Open Social - Moderately critical - Information Disclosure - SA-CONTRIB-2024-005
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-285
Description
Improper Authorization vulnerability in Drupal Open Social allows Collect Data from Common Resource Locations.This issue affects Open Social: from 0.0.0 before 12.0.5.
Affected products
- Drupal Open Social: before 12.0.5 — fixed in 12.0.5
How to fix
Upgrade to a fixed version: Drupal Open Social 12.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13241 or the next vulnerability affects your stack