What’s Vulnerable › Vulnerabilities
CVE-2024-13244: Migrate Tools - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2024-008
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Migrate Tools allows Cross Site Request Forgery.This issue affects Migrate Tools: from 0.0.0 before 6.0.3.
Affected products
- Drupal Migrate Tools: from 6.0.0 before 6.0.3; from 8.x-1.0 through 8.x-5.2 — fixed in 6.0.3
How to fix
Upgrade to a fixed version: Drupal Migrate Tools 6.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13244 or the next vulnerability affects your stack