What’s Vulnerable › Vulnerabilities
CVE-2024-13247: Coffee - Moderately critical - Cross Site Scripting - SA-CONTRIB-2024-011
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Coffee allows Cross-Site Scripting (XSS).This issue affects Coffee: from 0.0.0 before 1.4.0.
Affected products
- Drupal Coffee: from 7.x-1.0 before 8.x-1.4 — fixed in 8.x-1.4
How to fix
Upgrade to a fixed version: Drupal Coffee 8.x-1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13247 or the next vulnerability affects your stack