What’s Vulnerable › Vulnerabilities
CVE-2024-13250: Drupal Symfony Mailer Lite - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2024-014
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Drupal Symfony Mailer Lite allows Cross Site Request Forgery.This issue affects Drupal Symfony Mailer Lite: from 0.0.0 before 1.0.6.
Affected products
- Drupal Symfony Mailer Lite: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: Drupal Symfony Mailer Lite 1.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13250 or the next vulnerability affects your stack