What’s Vulnerable › Vulnerabilities
CVE-2024-13252: TacJS - Moderately critical - Cross Site Scripting - SA-CONTRIB-2024-016
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal TacJS allows Cross-Site Scripting (XSS).This issue affects TacJS: from 0.0.0 before 6.5.0.
Affected products
- Drupal TacJS: from 8.x-1.0 before 8.x-6.5 — fixed in 8.x-6.5
How to fix
Upgrade to a fixed version: Drupal TacJS 8.x-6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13252 or the next vulnerability affects your stack