What’s Vulnerable › Vulnerabilities
CVE-2024-13253: Advanced PWA - Critical - Access bypass - SA-CONTRIB-2024-017
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Advanced PWA inc Push Notifications allows Forceful Browsing.This issue affects Advanced PWA inc Push Notifications: from 0.0.0 before 1.5.0.
Affected products
- Drupal Advanced PWA inc Push Notifications: before 8.x-1.5 — fixed in 8.x-1.5
How to fix
Upgrade to a fixed version: Drupal Advanced PWA inc Push Notifications 8.x-1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13253 or the next vulnerability affects your stack