What’s Vulnerable › Vulnerabilities
CVE-2024-13254: REST Views - Moderately critical - Information Disclosure - SA-CONTRIB-2024-018
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in Drupal REST Views allows Forceful Browsing.This issue affects REST Views: from 0.0.0 before 3.0.1.
Affected products
- Drupal REST Views: before 3.0.1 — fixed in 3.0.1
How to fix
Upgrade to a fixed version: Drupal REST Views 3.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13254 or the next vulnerability affects your stack