What’s Vulnerable › Vulnerabilities
CVE-2024-13255: RESTful Web Services - Critical - Access bypass - SA-CONTRIB-2024-019
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-202
Description
Exposure of Sensitive Information Through Data Queries vulnerability in Drupal RESTful Web Services allows Forceful Browsing.This issue affects RESTful Web Services: from 7.X-2.0 before 7.X-2.10.
Affected products
- RESTful Web Services: from 7.x-2.0 before 7.x-2.10 — fixed in 7.x-2.10
How to fix
Upgrade to a fixed version: RESTful Web Services 7.x-2.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13255 or the next vulnerability affects your stack