What’s Vulnerable › Vulnerabilities
CVE-2024-13257: Commerce View Receipt - Moderately critical - Access bypass - SA-CONTRIB-2024-021
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Commerce View Receipt allows Forceful Browsing.This issue affects Commerce View Receipt: from 0.0.0 before 1.0.3.
Affected products
- Drupal Commerce View Receipt: before 1.0.3 — fixed in 1.0.3
How to fix
Upgrade to a fixed version: Drupal Commerce View Receipt 1.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13257 or the next vulnerability affects your stack