What’s Vulnerable › Vulnerabilities
CVE-2024-13261: Acquia DAM - Moderately critical - Cross Site Request Forgery, Denial of Service - SA-CONTRIB-2024-025
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-09 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Acquia DAM allows Cross Site Request Forgery.This issue affects Acquia DAM: from 0.0.0 before 1.0.13, from 1.1.0 before 1.1.0-beta3.
Affected products
- Drupal Acquia DAM: before 1.0.13; 1.1.0, 1.1.0-beta1, 1.1.0-beta2 — fixed in 1.0.13
How to fix
Upgrade to a fixed version: Drupal Acquia DAM 1.0.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-13261 or the next vulnerability affects your stack